Creaton - schwarzer Ton - Transparentglasur (Welte - KGG72)

Dies ist das Forum für Glasuren, Dekorprobleme, Oberflächenbehandlung etc.
Antworten
sonne
Beiträge: 11
Registriert: Mittwoch 3. März 2010, 12:58

Creaton - schwarzer Ton - Transparentglasur (Welte - KGG72)

Beitrag von sonne »

Hallo :D

Ich habe das Problem, dass ich viele Blasen bei der Glasur bekomme, wenn ich auf schwarzen Ton der Fa. Creaton und zum Teil auch auf roten Ton dieser Firma eine Transparentglasur auftrage, was sehr ärgerlich ist.

Ich habe nachgelesen, dass dies einerseits daran liegen könnte, dass dieser Ton viel Mangan enthält und die Glasur möglicherweise Alkali, was zu diesen Ergebnissen führt.

Ich habe Hersteller der Welte-Glasuren bereits bzgl. meines Problems kontaktiert und eben auch gefragt, ob man mir hier weiterhelfen kann, jedoch bisher keine Antwort bekommen.

Könnte es sein, dass ich mit dieser Annahme nun richtig liege, obwohl ich gleichzeitig einfach nicht glauben kann, dass jemand Glasuren verkauft, die überhaupt nicht zu einem Ton passen?

Ich versuche nun jedenfalls mit ein paar Gefässen aus Scharzton und dem Rest Gefässen aus Weißton nochmals einen Brand, den ich beim Schrühbrand die ersten paar Stunden sehr langsam hochlaufen lasse und erst dann schnell fertigbrenne.

Bisher habe ich über Automatic gebrannt. (Duncan-Ofen mit Ortonstäbchen)

Der Ofen erreicht jedenfalls genau die gewünschten Temperaturen. (mit Segerkegel getestet)

Danke für eure Antwort!

Liebe Grüße

Sonne

fegora
Beiträge: 570
Registriert: Montag 25. Juni 2007, 16:40
Wohnort: 40882 Ratingen

Re: Creaton - schwarzer Ton - Transparentglasur (Welte - KGG72)

Beitrag von fegora »

Wie hoch brennst Du?
Gruß
fegora

sonne
Beiträge: 11
Registriert: Mittwoch 3. März 2010, 12:58

Re: Creaton - schwarzer Ton - Transparentglasur (Welte - KGG72)

Beitrag von sonne »

Hallo Fegora!

Danke für die Nachfrage. Habe gedacht, dass ich bei Antworten per Mail benachrichtigt werde, was offensichtlich jedoch nocht so ist und habe daher erst jetzt wieder nachgesehen. :D

Ich brannte im letzten Brand den Schrühbrand bei ca. 950 Grad und den Glasurbrand bei ca. 1080 Grad.
(Ortonstäbchen 06 und 03)

Beim vorigen Brand brannte ich den Schrühbrand bei ca. 930 Grad und den Glasurbrand bei ca. ca. 1060 Grad.
(Ortonstäbchen 08 und 04)

Ich hatte jedes Mal die selben feinen Bläßchen.

Den Glasurauftrag habe ich dieses Mal wirklich sehr dünn gemacht, da ich vermutete, dass es zum Teil daran lag. War es jedoch nicht.

Von der Firma Reimbold & Stick habe ich inzwischen die Antwort, dass diese vermuten, dass es tatsächlich daran liegt, dass die Bestandteile der Glasur nicht zu Rotton oder schwarzen Ton (wegen dem Mangan) passen.

Ich finde es nur komisch, dass diese Welteglasur (sowohl die transparente glanz als auch die dunkelblaue) ohne Hinweis, dass sie nicht für Rotton und schwarzen Ton geeignet sind, verkauft werden. Wenn dem tatsächlich so ist, hätte ich mir eine Menge Ausschuß ersparen können.

LG sonne

Benutzeravatar
jane
Beiträge: 39
Registriert: Donnerstag 23. Oktober 2008, 12:28
Kontaktdaten:

Re: Creaton - schwarzer Ton - Transparentglasur (Welte - KGG72)

Beitrag von jane »

Hallo,

ich hatte das selbe Problem, da verträgt sich die Glasur einfach nicht mit dem Ton...selbst wenn du den schwarzen Ton
einfach ohne Glasur brennst kriegt er auch schon Blasen, das ist eben die Tücke bei schwarzer Keramik...
Und im Allgemeinen darf man nicht davon ausgehen das eine gekaufte Glasur auf anhieb funktioniert...man sollte immer vorher testen!!!
Das macht die Arbeit eines Keramikers erst so richtig Interessant....testen testen testen und nicht vergessen experimentieren :wink:
Liebe Grüße von der JaNe

sonne
Beiträge: 11
Registriert: Mittwoch 3. März 2010, 12:58

Creaton - schwarzer u. rote Ton - Transparentgl. (Welte - KG

Beitrag von sonne »

Hallo :?

Ich habe die Firmainhaberin (die selbst Keramikkurse gibt) eine Keramikbedarffirma in OÖ leitet und die mir die Welte Glasuren und den Creaton Ton verkaufte inzwischen mehrmals persönlich gefragt, ob es sein kann, dass sich diese von ihr verkauften Welte Glasuren wirklich nicht mit den von ihr verkauften Tonen vertragen. Ich habe ihr auch die Ergebnisse gezeigt. Sie schloss dies mehrmals aus und erklärte mir, dass dies sicher an meinem Brennofen mit der KilnSitter Steuerung liegt. Sie erklärte mir, dass dieser keine richtige Brennkurve hat, keine Haltezeiten hat, die Gase daher bei rund 500 Grad und eben auch bei 950 Grad (beim Schrühbrand) nicht richtig entweichen können, und später noch beim Glasurbrand die Situation die selbe ist und daher der Ofen das Problem ist. Sie erklärte mir, dass diese Öfen eigentlich rein für das Brennen von weißen Ton gebaut wurden.

"Leider" habe ich ihr das geglaubt, den "alten" Ofen schweren Herzens verkauft, einen wirklich tollen neuen Rohde Ofen gekauft und habe nun wieder die Bläschen wie früher. :? Schade um den "alten" Ofen, der sogut wie neu war. Aber hilft nichts mehr.

Nicht jeder Rotton oder Schwarzton dürfte Probleme bereiten, kommt mir vor, ... ich habe auch noch einen Rest von der Fa. Gerstecker verarbeitet und noch von einer anderen Firma einen roten Quarzsandton, und da gibt es dieses Problem, dass sich die WELTE Transparentglasuren mit roten und schwarzen Ton nicht vertragen scheinbar nicht.

Ich fasse es einfach nicht.

Welche roten und schwarzen Tone welcher Firmen verwendet ihr erfolgreich zu WELTEtransparenzglasuren? Es wäre wichtig, dass ich diese Tone in Oberösterreich beziehen könnte.

Danke!

nicht mehr angemeldet

Re: Creaton - schwarzer Ton - Transparentglasur (Welte - KGG

Beitrag von nicht mehr angemeldet »

Hallo Sonne,
ich könnte dir eine Quelle in Deutschland nennen, wo du eine Transparentglasur bekommst, die sich mit den erwähnten Creaton Massen, auch der schwarzen, gut verträgt. Zigmal gebrannt, nie Blasen bekommen, und das in einem uralten Ofen mit minimaler Steuerungsmöglichkeit in der Ergo ...
Kriegst du als Pulver, so dass ein Versand ja möglich wäre.
Wenn das in Frage kommt, schreib ich dir eine PN.
Gruß, Ulrike

sonne
Beiträge: 11
Registriert: Mittwoch 3. März 2010, 12:58

Re: Creaton - schwarzer Ton - Transparentglasur (Welte - KGG

Beitrag von sonne »

Hallo Ulrike! :)

Bitte um diese Info. Danke. PN dürfte eh funktionieren.

Noch einen wunderschönen Tag

nicht mehr angemeldet

Re: Creaton - schwarzer Ton - Transparentglasur (Welte - KGG

Beitrag von nicht mehr angemeldet »

sonne hat geschrieben: Habe gedacht, dass ich bei Antworten per Mail benachrichtigt werde, was offensichtlich jedoch nicht so ist und habe daher erst jetzt wieder nachgesehen. :D
weil die noch immer ungelesen ist - du hast von mir eine PN ...!

axolotl
Beiträge: 160
Registriert: Mittwoch 9. März 2005, 17:06

Re: Creaton - schwarzer Ton - Transparentglasur (Welte - KGG

Beitrag von axolotl »

Hallo,
Das Problem kenne ich gut. Schwarzer Ton gast einfach gerne aus, und wenn deine Glasur im Brand nicht flüssig genug wird ( oder zur falschen Zeit), dann gibts diese Bläschen - Nadelstiche. Es gibt auch schamottierten schwarzen Ton, der kann höher gebrannt werden und bei dem hatte ich noch nie Probleme. Du wirst einfach ein paar Glasuren testen müssen .... viel Erfolg !

Antworten