Glasur nicht ausgeschmolzen?

Dies ist das Forum für Glasuren, Dekorprobleme, Oberflächenbehandlung etc.
Antworten
Pfiffi
Beiträge: 13
Registriert: Montag 10. November 2008, 21:24

Glasur nicht ausgeschmolzen?

Beitrag von Pfiffi »

Hallo Leute,

bräuchte mal bitte Eueren Rat.

Habe jetzt das erste mal mit meinem neuen 185l Ofen einen Glasurbrand gemacht. Bisher hab ich in einem 90l Ofen bei 1190 Grad plus 15 min. Haltezeit gebrannt. In dem neuen nun bei 1200 Grad plus 30 min.

Jetzt habe ich folgendes Resultat:

Die Glasur fühlt sich stumpf an. Ich tippe nun das die Temperatur nicht hoch genug war, aber warum? Hatte mir vorher überlegt wenn ich die Temperatur schon mal auf 1200 erhöhe plus die Haltezeit, das müsste reichen.

Oder was meint Ihr?

Vielen Dank im voraus.

Vicky
Sie haben keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

axolotl
Beiträge: 154
Registriert: Mittwoch 9. März 2005, 17:06

Re: Glasur nicht ausgeschmolzen?

Beitrag von axolotl »

Hallo Pfiffi,
Wieso brennst du in deinem neuen Ofen höher als in dem alten ? Für mich sieht das nämlich eigentlich eher nach zu viel Temperatur aus...Wär das möglich ?
Grüße, Axo

Pfiffi
Beiträge: 13
Registriert: Montag 10. November 2008, 21:24

Re: Glasur nicht ausgeschmolzen?

Beitrag von Pfiffi »

Hallo Axo,

da ja der Ofen um einiges größer ist als mein alter und der Ofenbauer meinte ich solle eine längere Haltezeit einstellen, dachte ich eben gleich höher brennen und 30 min. halten.

Zumal die Glasuren bis 1260 angegeben sind.

Und was mich auch noch zu der Annahme bewegte das die Glasur nicht ausgeschmolzen sei: die kleinen Teller standen ganz unten (Ofen hat auch Bodenheizung) und auf der oberen Platte standen Tassen mit der selben Glasur die kommen dem Original (also glänzend) schon sehr nahe.

Hab mir schon nen Knoten ins Gehirn gemacht und finde keine Lösung :cry:

Hier mal noch 2 Bilder:

VG Vicky
Sie haben keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

polaX
Beiträge: 117
Registriert: Donnerstag 26. April 2007, 18:22

Re: Glasur nicht ausgeschmolzen?

Beitrag von polaX »

normalerweise kegelt man alles aus, also in jedem bereich des ofens orton-kgel der gewünschten temp. stellen, dann weiß man, ob die temp. erreicht wurde, besser 3 kegel jeweils mit 20°C unterschied..., dann weiß man bescheid, wie der ofen brennt.

axolotl
Beiträge: 154
Registriert: Mittwoch 9. März 2005, 17:06

Re: Glasur nicht ausgeschmolzen?

Beitrag von axolotl »

Hallo,
Ja, auskegeln ist natürlich Pflicht. Schon möglich, das dein alter Ofen eine andere Temperatur gebrannt hat, als du dachtest..so ne Steuerung hatte ich auch mal :wink:
aber nicht lange.

Pfiffi
Beiträge: 13
Registriert: Montag 10. November 2008, 21:24

Re: Glasur nicht ausgeschmolzen?

Beitrag von Pfiffi »

Hallo,

danke Euch.
Ja, das mit dem auskegeln hab ich bisher versäumt, werd ich aber jetzt mal nachholen. Die Ringe sind schon bestellt :daumen:

Antworten