--- 120 - untere Hälfte heizt nicht

Antworten
Ramona H.
Beiträge: 6
Registriert: Samstag 4. Juli 2020, 10:30

--- 120 - untere Hälfte heizt nicht

Beitrag von Ramona H. »

Hallo,

ich bin völlig neu hier im Forum und hoffe auf Eure Hilfe ;-)

Seit 2015 besitze ich einen --- 120, der bislang immer tadellos funktionierte. Im Dezember 2019 bin ich umgezogen und das gute Stück musste natürlich mit. Der erste Brennvorgang (Glasurbrand) im neuen Heim war nicht zufriedenstellend, die Farben der im unteren Bereich des Ofens befindlichen Tonsachen schienen nicht die erforderliche Temperatur bekommen zu haben. Bei einem nachfolgenden Schrühbrand wurde am Steuergerät dann eine Fehlermeldung angezeigt, nämlich dass die erforderliche Temperatur nicht erreicht werden konnte. Ich überprüfte nun, ob die Heizwendel auch tatsächlich funktionierten. Den Ofen heizte ich auf 150 °C hoch und öffnete danach den Deckel. Hierbei stellte ich fest, dass die untere Häfte kalt blieb, die unteren Heizwendel also keine Wärme abgaben. Ich nahm Kontakt mit der Firma GAC auf, wo ich auch nett beraten worden bin. Auf Anraten beauftragte ich einen Elektriker, der die El-Anlage überprüfte, an die der Brennofen angeschlossen ist. Alles war in Ordnung und der Elektriker setzte noch einen extra Schutzschalter ein. Jedoch machte auch das Relais merkwürdige Geräusche, so dass ich dies als nächstes austauschte. Keine Veränderung. Danach nahm ich nochmals Kontakt mit dem Berater der Firma GAC auf. Ich wechselte daraufhin die unteren Heizwendel aus. Dennoch blieb auch danach die unter Hälfte des Brennofens kalt. Ein erneutes Telefonat mit GAC folgte. Der freundliche Herr bat darum, dass ich ihm einmal Fotos von den Anschlüssen vom Ofen machen und ihm die dann zumailen solle. Daraufhin stellte er fest, dass alle Anschlüsse richtig sind. Der Ofen bleibt aber trotzdem kalt :-( Was kann ich noch versuchen? Vielen Dank schon einmal für Eure Antworten!

LG Ramona

Benutzeravatar
Günter
Site Admin
Beiträge: 497
Registriert: Freitag 11. Juli 2003, 23:32
Wohnort: Klein Luckow

Re: --- 120 - untere Hälfte heizt nicht

Beitrag von Günter »

Wer sich wundert, dass hier was fehlt, dass anstatt des Namens des ofens nur die drei Striche sind: Der Besitzer der Firma hat uns eine anwaltliche Abmahnung geschickt, die uns untersagt, irgendwelche negativen Aussagen über seine vielleicht nicht so wirklich qualitativ hochwertigen Produkte (meine persönliche Meinung) zu veröffentlichen, falls wir nicht einen Prozess riskieren wollen. Eigentlich sollte man solchen Leuten ja in den Arsch treten, aber ich hab halt auch was anderes zu tun, darum werden die Öfen dieser Firma jetzt zensiert und tauchen nicht mehr im Forum auf.
Der Admin Günter

Ramona H.
Beiträge: 6
Registriert: Samstag 4. Juli 2020, 10:30

Re: --- 120 - untere Hälfte heizt nicht

Beitrag von Ramona H. »

...ach so, was ich vergessen habe. Die Kabel und Heizwendel habe ich auch auf ihre Durchlässigkeit hin mit einem Multimeter überprüft. An einigen Stellen sind zwar deutliche Roststellen ersichtlich, aber der Durchgang (im stromlosen Zustand gemessen) ist gegeben. Was mich auch wundert, alle im Brennofen befindlichen Heizwendel sind doch eigentlich als ein einziger Kreislauf miteinander verbunden. Wie kann es dann dazu kommen, dass die untere Hälfte des Ofens nicht erhitzt wird?

Beste Grüße
Ramona

leckerpott
Beiträge: 63
Registriert: Dienstag 21. Mai 2019, 10:19

Re: --- 120 - untere Hälfte heizt nicht

Beitrag von leckerpott »

Bei meinem Ofen (MKO 120) sind die Wedeln jeweils zu dritt geschaltet, daher könnte das schon sein, dass nur unten nicht geheizt wird (zumindest bei meinem Ofen). Ich habe keine Ahnung von Elektrik, nur bereits einmal Heizwedeln ausgetauscht, daher kann ich leider garnicht so viel beitragen. Bei mir waren die unteren Heizwedeln durchgebrochen, daher hat der nur unten im Ofen nicht mehr geheizt. Nach meinem Verständnis hast du da aber schon alle Quellen ausgeschlossen...wenn die Heizwedeln neu sind. Vielleicht stellst du das Bild von den Anschlüssen auch hier mal ein, vielleicht fällt ja jemandem was auf.

Ramona H.
Beiträge: 6
Registriert: Samstag 4. Juli 2020, 10:30

Re: --- 120 - untere Hälfte heizt nicht

Beitrag von Ramona H. »

Bilder kann ich leider zur Zeit nicht hochladen (geht in diesem Forum wohl nicht ganz so einfach :( ). Dies wahrscheinlich erst nach dem 08.07.2020.

Beste Grüße

fegora
Beiträge: 578
Registriert: Montag 25. Juni 2007, 16:40
Wohnort: 40882 Ratingen

Re: --- 120 - untere Hälfte heizt nicht

Beitrag von fegora »

Hallo Ramona,
Du hast also einen Brennofen mit 120 Liter?
Die Spiralen im unteren Bereich des Ofens bleiben kalt
Das Relais und der untere Spiralsatz wurde deshalb gewechselt.
Ofen bleibt weiter unten kalt.

Der Ofen ist bei 120 Liter Volumen sicher an Drehstrom (3 Phasen, heute 400 Volt) angeschlossen.
Die Spiralen sind ziemlich sicher nicht untereinander verbunden, sondern in 3 separate Heizkreise aufgeteilt

Ein Elektriker sollte nun in der Lage sein festzustellen, warum der untere Spiralsatz nicht wie die beiden anderen Spiralsätze mit "Strom (L+N)" versorgt wird.

Beste Grüße
fegora
Felix Gorris

Ramona H.
Beiträge: 6
Registriert: Samstag 4. Juli 2020, 10:30

Re: --- 120 - untere Hälfte heizt nicht

Beitrag von Ramona H. »

Hallo Felix,

vielen Dank für Deine Info. Ja, es ist genau wie Du geschrieben hast. 120 Liter Volumen und 400 V. Dann muss wohl noch einmal ein Elektriker ran, was nicht einfach sein dürfte, denn ich wohne seit einiger Zeit in Schweden :wink: Aber mal schauen. Zur Not muss ein neuer Ofen her, dann aber von einer anderen Firma.

Beste Grüße
Ramona

fegora
Beiträge: 578
Registriert: Montag 25. Juni 2007, 16:40
Wohnort: 40882 Ratingen

Re: --- 120 - untere Hälfte heizt nicht

Beitrag von fegora »

Hallo Ramona,
also: der Elektriker der nicht in der Lage ist festzustellen warum die 3. Phase nicht die untere, neue Spirale bei eingeschaltetem Ofen mit Strom versorgt soll seinen Gesellenbrief wieder abgeben.
Er muss mit einem "duspol Spannungsprüfer" oder vergleichbarem Gerät - Bild davon unter
https://www.meisterbob.de/spannungspruefer-test/
bei eigeschaltetem Ofen
> am Anschlußkabel im Ofen alle 3 Phasen
> vor und hinter dem Relais alle 3 Phasen
> an den beiden Anschlußklemmen der unteren Spirale die zuständige Phase
prüfen.
Ein Phasenprüfschraubendreher reicht NICHT.

Beste Grüße
fegora
Felix Gorris

Moosstein
Beiträge: 1
Registriert: Montag 6. Juli 2020, 20:04

Re: --- 120 - untere Hälfte heizt nicht

Beitrag von Moosstein »

Hallo Ramona,

es klingt nicht nach einem Ofenproblem, sondern eher wuerde ich nicht diesem Elektriker trauen.
Kannst Du einen anderen bitten?
Ich glaube nicht, dass es ein grosses Problem ist und Du einen ganz neuen Ofen brauchst.
Du musst dem Ofen volle Kraft anschliessen und brauchst einen 400 Volt Anschluss (ich rate hier Dein Ofenmodell, nach Deinen Angaben).
Du musst AMP (= currency) messen, (nicht OHM, das ist der Widerstand der Elemente, der sich nicht bzw. kaum aendert, z.B. aufgrund Temperatur oder Abnutzung, der Widerstand ist auch dergleiche, wenn Du Elemente neu kaufst und aus der Packung nimmst und noch nicht angeschlossen hast und misst.
Volt ist der Stromanschluss der Steckdose, hat auch nichts mit der Funktionstuechtigkeit Deines Ofens zu tun.)

Die AMP, die Du brauchst, sind auf Deinem Ofen mit einem Label angegeben, ich glaube, Dein Modell benoetigt 16 A, dazu muss ein clamp-on meter verwendet werden, normalerweise haben Elektriker das.
Ich wohne im Ausland und kenne die Firma, Modell oder das Layout Deines Ofens nicht, aber es kann sein, dass darin z.B. 4 oder 6 Elemente sind, und jeweils 2 verbunden sind.(Zum Vergleich: Ich habe einen etwas kleineren Ofen hier, der 23 Amp braucht, mit 4 Elementen, von denen jeweils 2 verbunden sind. Wenn ich nur etwa 11.5 Amp messe, ist entweder eines oder beide Elemente kaputt oder die Verbindung. Zum Beispiel.)
Es kann sein, dass in Schweden ein Unterschied zum elektrischen Strom ist zu Deutschland, ich glaube aber nicht. Eher anzunehmen waere, durch den Transport ist eine Verbindung kaputt gegangen, die eventuell zum Beispiel schon rostig war etc.
Klingt nicht nach einem grossen Problem, aber Du solltest unbedingt einen anderen Elekrtiker benuzten.
Viel Erfolg!

axolotl
Beiträge: 165
Registriert: Mittwoch 9. März 2005, 17:06

Re: --- 120 - untere Hälfte heizt nicht

Beitrag von axolotl »

Moin,
Ich hatte auch mal ein ähnliches Problem. Bei mir war einfach nur der Anschluß der Heizspiralen an den Strom abgebrochen. Hat man erst auf den zweiten Blick gesehen. Ansonsten gebe ich Fegora recht, ein anständiger Elektriker sollte das Problem finden können.
Viel Glück,
Alex

Ramona H.
Beiträge: 6
Registriert: Samstag 4. Juli 2020, 10:30

Re: --- 120 - untere Hälfte heizt nicht

Beitrag von Ramona H. »

Vielen Dank für Eure Informationen. Die Anschlüsse an die unteren Heizspiralen wurden mit dem Austausch derselben komplett erneuert. Auch das Relais ist neu. Daran sollte es also nicht liegen. Aber ich muss mal schauen, ob ich hierzulande auf die Schnelle einen Elektriker organisiert kriege.

LG Ramona

Ramona H.
Beiträge: 6
Registriert: Samstag 4. Juli 2020, 10:30

Re: --- 120 - untere Hälfte heizt nicht

Beitrag von Ramona H. »

Problem wurde erst einmal geklärt. Ein Bekannter (kein Elektriker) hat den Fehler entdeckt. In Schweden sind scheinbar die Anschlüsse etwas anders geklemmt wie in Deutschland. Die Kabel am Anschlusskabel etwas vertauscht und alles lief wieder perfekt.

Beste Grüße Ramona

Antworten