Brenntemperatur nicht erreicht

Antworten
Ono
Beiträge: 72
Registriert: Mittwoch 12. September 2012, 09:08
Wohnort: Berlin

Brenntemperatur nicht erreicht

Beitrag von Ono » Samstag 11. Mai 2013, 23:22

Hallo,
bei meinem letzten Steinzeugbrand hat mein alter Pyrotec-Toplader es wohl nicht mehr ganz geschafft, auf 1240 Grad zu kommen.
So wie die Glasuren aussehen, vermute ich, dass er nur auf etwa 1100 gekommen ist?
Es gab aber keine Fehlermeldung und die Heizdrähte habe ich komplett letztes Jahr ausgetauscht.
Habe trotzdem nachgeschaut und alle Heizdrähte sind glühend rot nach ein paar Minuten, daran scheint es also nicht zu liegen.
Kann es am Thermoelement liegen?
Oder spinnt die Steuerung (Hermes RT100D)?
Hat jemand eine Vermutung oder einen Tip, wie ich das prüfen kann?

beatus
Beiträge: 10
Registriert: Sonntag 7. Mai 2006, 21:10
Wohnort: Bern

Re: Brenntemperatur nicht erreicht

Beitrag von beatus » Sonntag 12. Mai 2013, 13:22

Hallo Ono

Hatte bei meinem Ofen ein ähnliches Problem. Erst vor kurzem die Spiralen gewechselt und doch eine zu tiefe Endtemperatur.
Bei meinem Ofen war das Problem das Relais welches den 380 V Strom steuert. Es steuerte nur noch 2 Fasen und somit wurde der Ofen zu wenig heiss.
Nach dem Auswechseln funktionierte alles wieder besten.

Viel Erfolg

Ono
Beiträge: 72
Registriert: Mittwoch 12. September 2012, 09:08
Wohnort: Berlin

Re: Brenntemperatur nicht erreicht

Beitrag von Ono » Montag 13. Mai 2013, 21:44

Hallo Beatus,
das Relais hatte ich gleich mit ausgetauscht.
Mal bei Pyrotec angefragt und die vermuten einen kurzzeitigen Stromausfall.
Habe also einfach nochmal gebrannt und alles ging prima (bis auf ein paar Teller, die den 2. Glasurbrand nicht überlebt haben).
Vielen Dank

Antworten