PY45H mit Hermes SE40/16

Antworten
dietöpfereiev
Beiträge: 1
Registriert: Sonntag 9. Oktober 2016, 12:59

PY45H mit Hermes SE40/16

Beitrag von dietöpfereiev »

Unser Ofen ist Baujahr 92 und zeigt 2 Monate nach der letzten (teuren) Durchsicht jetzt folgende Auffälligkeit,
jedoch ohne Fehlercodenanzeige in der Regelanlage.
Nach dem Anschalten heizt er wie er soll, jedoch bleibt er bei Temperaturen unter der Zieltemperatur hängen und bleibt in dem entsprechenden Zeitabschnitt stehen. Bemerkt man das nicht rechtzeitig, dann ist der Ofen tagelang heiß, da er ja nur temperaturabhängig weiterschaltet.
Wenn ich den Ofen ausschalte, also Regelanlage aus, und dann wieder einschalte, dann setzt er den Heizvorgang fort bis Ende.
Spiralen und Thermoelement habe ich prüfen lassen, fkt. alles. Mit einer anderen Regelanlage fkt. der Ofen auch.

Es liegt dann wohl an der Regelanlage, oder?
Hat jemand einen Tip, was genau in dem "Kasten" kaputt sein könnte und ob man die Regelanlage noch reparieren sollte.
Ich schätze, das lohnt sich nicht mehr.

Danke für Eure Ideen,
Antje

charlie
Beiträge: 131
Registriert: Sonntag 13. Juli 2003, 16:09
Wohnort: Mönchengladbach
Kontaktdaten:

Re: PY45H mit Hermes SE40/16

Beitrag von charlie »

Hallo Antje,
frage einmal hier bei den Kalkspatzen bei fegora nach, der ist ein Spezialist auf diesem Gebiet und hat mehrere in Reglerfragen sehr geholfen.

Gruß Charlie

Benutzeravatar
mädchenkiefer
Beiträge: 177
Registriert: Sonntag 20. Januar 2013, 11:16
Wohnort: Saarland
Kontaktdaten:

Re: PY45H mit Hermes SE40/16

Beitrag von mädchenkiefer »

Hallo Antje,
hast du den Schütz mal überprüfen lassen. Ist nämlich bei mir kaputt gewesen. Erst als alles überprüft war an Steuerung, Spiralen kam heraus das der Schütz verrückt gespielt hatte. Nach Ausstausch von diesem war alles wieder in Ordnung.
Gruß Heike

Es sind die Augenblicke die zählen - nicht die Dinge.

Gasbrenner
Beiträge: 336
Registriert: Donnerstag 19. Februar 2015, 09:07

Re: PY45H mit Hermes SE40/16

Beitrag von Gasbrenner »

Hallo Antje,

Es kann sein, dass ich dir etwas schreibe, was Du schon weißt.
Es gibt eine Funktion bei diesem Regler, welche genau dem Fehlerbild entspricht. Wenn man bei laufendem Brand die verbliebene Programmzeit abfragt, geht der Ofen in eine Haltezeit und weder Programmzeit noch Temperatur ändern sich. Da es eine Reguläre Funktion ist, zeigt die Selbstdiagnose folgerichtig auch keinen Fehler an. Wenn dann "Start" gedrückt wird, läuft das Programm da weiter, wo es unterbrochen wurde.

Solltest Du den Regler beim nächsten Auftreten des Fehlers ohne Ausschalten und nur durch Drücken von "Start" wieder dazu kriegen, das Programm weiter laufen zu lassen, wüsstest Du schon mal, an welcher Funktion es hängt. Es kann ja sein, dass die Taste mit der die Minutenanzeige abgefragt wird, ein Eigenleben entwickelt.

Antworten