PY 110 HD

Antworten
Kat
Beiträge: 5
Registriert: Sonntag 11. September 2016, 12:36

PY 110 HD

Beitrag von Kat » Mittwoch 19. Oktober 2016, 14:52

Ursprünglich hatte ich diese Frage dierekt an "fegora" stellen wollen, musste aber eben lesen, das er oder sie sich schon abgemeldet hat :cry:

Vielleicht gibt es aber unter euch einen weiteren Spezialisten?

Probleme mit dem Öfchen

Hallo fegora - ich bin erst seit kurzem bei den kalkspatzen registriert - arbeite seit ca. 11 Jahren mit einem gebrauchten PY100 HD (Baujahr95). Bislang super zuverlässig. Seit ca 1.5 Monaten gibt es irritierende Abläufe - z.B. "F1" Anzeigen, das Brennergebnis aber ist zufriedenstellend. Parallel zeigte die Steuerung merkwürdige Zahlenwerte unter anderem auch in der Startverzögerung, die ich noch nie genutzt habe.
Mein elektrischer Kumpel hat die Heizwendeln (vor ca. 1,5 Jahren erneuert) durchgemessen - die müssten i.O. sein. Jetzt haben wir von Pyrotec eine Leihsteuerung bekommen, um zu testen, ob hier der Fehler liegt. Auch hier gibt es wieder die Anzeige "F1" - die Glasur aber ist fertiggebrannt. Das Temperaturregime ist in der Aufheizkurve unterbrochen worden / läuft bei Drücken von Start dort weiter.
Ich bin etwas ratlos, an welcher Stelle der Wurm sitzt - hast du einen Tipp?
Beste Grüße Kathrin

fegora
Beiträge: 536
Registriert: Montag 25. Juni 2007, 16:40
Wohnort: 40882 Ratingen

Re: PY 110 HD

Beitrag von fegora » Mittwoch 19. Oktober 2016, 22:10

Hallo Kathrin,
totgesagte leben länger :-))

Was sofort auffällt ist, dass der Leihregler die gleichen Auffälligkeiten zeigt wie Dein Regler.

Erste Fragen:
Steht der Ofen trocken?
Hat der Regler eine Steckverbindung zum Ofen oder ist er fest angeschlossen?

Schick mir mal ein Foto des Ofens und des Reglers.

fegora@posteo.de

VG
fegora

fegora
Beiträge: 536
Registriert: Montag 25. Juni 2007, 16:40
Wohnort: 40882 Ratingen

Re: PY 110 HD

Beitrag von fegora » Mittwoch 19. Oktober 2016, 22:30

Nochmal hallo Kathrin:
wie lang dauert ein Glasurbrand bei welcher Temperatur?

Ich hab mal in meinen Unterlagen bei den Reglern von Pyrotec nachgesehen:
F1 bedeutet danch eine oder mehrere der folgenden Angaben::
Der Ofen folgt nicht dem geforderten Temperaturanstieg
Diese Fehlermeldung weist eindeutig auf ein Problem am Ofen hin.

Mögliche Ursachen:
•Eine Sicherung / Netzphase ist defekt
•Der Türkontakt ist geöffnet oder schaltet nicht sicher (Wackelkontakt)
•Eine Heizspirale ist defekt
•Die Heizspiralen sind überaltert (speziell bei hohen Brenntemperaturen)
•Das Thermoelement bzw. seine Zuleitung ist kurzgeschlossen
•Problem im Schaltkasten (z.B. Schützdefekt)

Du solltest also Deinen "elektrischen Kumpel" - was immer das ist - vorstehende Punkte der Reihe nach abarbeiten lassen.
+ Sichtkontrolle aller Kabelanschlüsse und Verbindungen
+ mit Amperezange die Stromaufnahme der einzelnen Phasen bei laufendem Ofen messen und notieren

Wenn das alles nichts bringt: nochmal melden

VG
Felix

Fotomanni
Beiträge: 196
Registriert: Dienstag 28. April 2015, 11:38

Re: PY 110 HD

Beitrag von Fotomanni » Donnerstag 20. Oktober 2016, 05:23

fegora hat geschrieben:•Eine Sicherung / Netzphase ist defekt
Oder schlicht ein Wackelkontakt. Hatte ich mal. Der CEE16 Stecker hat sich aus geheimnisvollen Gründen gelockert und genau 1 Phase hatte keinen Kontakt mehr. Obwohl der ja eigentlich einrastet und sowas nicht passieren kann.
Viele Grüße vom Rand der Welt
Manfred

Kat
Beiträge: 5
Registriert: Sonntag 11. September 2016, 12:36

Re: PY 110 HD

Beitrag von Kat » Samstag 29. Oktober 2016, 07:47

Hallo Felix - ich war unterwegs - ohne Computer...

Vielen Dank erstmal für die Antwort - Foto vom Ofen kann ich noch nicht machen - bin erst nächste Woche wieder vor Ort. Der Ofen steht in einem beheiztem Haus - also Feuchtigkeit wie in einem Keller oder einer Garage würde ich ausschließen. Der Elektriker hat inzwischen auch den Schütz gewechselt, die stromliche Seite durchgemessen - auch alle Heizspiralen, Thermoelementetc. Jetzt soll versucht werden, durch eine Distanzscheibe eine Besserung erreicht zu werden - er vermutet, dass der Deckelspalt zu groß ist. (dieser ist jedoch eigentlich seit Jahren gleich).

Die Dauer eines Glasurbrandes kann ich nicht genau beziffern, weil ich nicht über den gesamten Brennvorgang vor Ort bin - ich sehe dann eben immer erst am Folgetag, ob gelungen oder nicht - ob Fehleranzeige und wie heiß der Ofen noch ist - und damit der gesamte Raum.

Ich melde mich noch mal - ein schönes Wochenende für Dich
Kathrin

Kat
Beiträge: 5
Registriert: Sonntag 11. September 2016, 12:36

Re: PY 110 HD

Beitrag von Kat » Freitag 18. November 2016, 17:32

Hallo fegora - ich habe eine PN an die von dir angegebene Email adresse gesendet - ist die angekommen?
Beste Grüße, Kathrin

fegora
Beiträge: 536
Registriert: Montag 25. Juni 2007, 16:40
Wohnort: 40882 Ratingen

Re: PY 110 HD

Beitrag von fegora » Freitag 18. November 2016, 20:01

Nein, wann soll das denn gewesen sein?
VG
fegora

Kat
Beiträge: 5
Registriert: Sonntag 11. September 2016, 12:36

Re: PY 110 HD

Beitrag von Kat » Samstag 19. November 2016, 21:00

Das muss Anfang der Woche gewesen sein - Schade - die Fotos sind auf ´meinem Handy - muss erst basteln um sie auf den Rechner zu ziehen.
Melde mich noch mal.
Danke Kathrin

Antworten